Beiträge von hartmut17

    Mineralwasser ist aber genau das Gegenteil des Notwendigen, denn das Spülwasser sollte wenige, besser keine Mineralien enthalten. Deshalb wäre enthärtetes Wasser mit einem Schuss Essig das beste !

    Ich habe, wie schon gesagt, das gleiche Gerät und die selben Probleme. Heute habe ich mir den Varomor noch einmal gründlich vorgenommen, also das Lochschutzblech abgeschraubt, etwas gerichtet usw. Auch das Lockern der Gaskartusche habe ich versucht. Es bleibt dabei, aus der Düse

    kommt mal mehr mal weniger Dampf, nicht konform mit der Hubbetätigung.

    Wenn ich aber vorn die Langmutter mit der eingeschraubten Düse entferne, dann kommen deutliche

    Dampfwolken parallel zur Betätigung der Pumpe.

    Es wäre schön Frank, wenn Du das mal versuchen könntest, vielleicht lässt sich daraus eine Ursache herausfinden.

    Da ich ab und zu ähnliche Probleme habe wie Frank, mein Varomor auch der gleiche ist, werde ich

    die Hinweise hier auch versuchen umzusetzen.

    Sehr interessant sind die Bilder von Thomas, da sieht man wirklich noch unter dem Lochblech ein weiteres Blech, Thomas nennt es Hitzeblech. Ich könnte mir vorstellen, dass dieses Blech große Bedeutung hat.

    Ich habe das bei mir gestern eingestellt. Habe einen kleinen Messzylinder vor die Düse gehalten und erst mal festgestellt, dass ursprünglich weniger als 1 cm³ pro Hub raus kam. Jetzt habe ich auf genau

    1 cm³ eingestellt und werde 3 Hübe pro Volk anwenden.


    Mc Fly hat mir ja schon geantwortet ("ohne Düse wird das nüscht") aber ich bin noch nicht davon überzeugt, dass die Düse auf dem Gerät wirklich notwendig ist.

    Ich reite auf dieser Frage rum weil die Düse mich wirklich stört und zu stark vergrößertem Aufwand führt. Bei einigen Flugkeilen komme ich schon nicht rein, bei allen nicht gut raus.

    In meinen Versuchen funktioniert das auch ohne Düse, dh. es blubbert nichts flüssiges raus und die Dampfwolken sind auch da. ...AAAber ist die Zusammensetzung des Dampfes etwa anders und wirkt weniger ?

    Vielleicht hat hier jemand Erfahrung ?

    Also in der Anleitung die bei mir drin lag stand : Spülen mit Wasser, dem auf 100 ml ein Eßlöffel Essig zugesetzt wurde. So mach ich es und das klappt auch gut.

    Filtern tue ich nicht, es ist nach meiner Meinung auch vollkommen überflüssig wenn die richtige Mischung benutzt wird: auf 100 ml Alkohol 96 %ig 15 g OX und 15 g Thymol.

    Bei mir löst sich das ganze im warmen Wasserbad vollkommen auf, es wird eine wirklich glasklare Flüssigkeit ohne Satz, das bleibt auch so nach dem Abkühlen.


    Möglicherweise führt das Thymol dazu, dass doch viele Bienen abfliegen. Bei meiner Aktion am Sonntagvormittag saßen die Bienen nach einiger Zeit in Massen im Gras und auf den Beutendeckeln,

    nur gut, dass am Nachmittag die Sonne schien sonst wären sehr viele verklammt. Ich überlege mir in Zukunft ob ich es so mache wie Golem und das Thymol weglasse und dafür mehr OX nehme.

    Ich habe mir zahlreiche Videos zur Verwendung des Varomors angesehen und bin etwas ratlos zur

    Frage, wie bei richtiger Einstellung und Verwendung von Primasprit, Oxalsäure und Thymol der austretende Dampf aussehen soll ?

    In den meisten Videos kommt ja eine riesige, sichtbare weiße Wolke aus dem Rohr. In meinem Versuch ein eher kleines, fast unsichtbares Wölkchen.

    Vielleicht kann mir hier jemand meine Zweifel zerstreuen !?

    Noldi schrieb:

    Im Varomor Rezept stehen :

    240ml Lösung:

    200ml Ethanol 96% (Weingeist etc. also nicht vergällt!! oder Thymol vergällter Ethanol)

    30g reines OX Pulver oder 35g ApiBioxal = 1 Packung 20g Thymol


    Ich dazu mal nachfragen. Wo finde ich dieses Rezept ?

    Das wäre ja nur die Hälfte OX gegenüber von Golems Rezept !

    Beide Angebote sind mir bekannt.

    Zum Händler aus Österreich : Das ist ja nun wieder eine ganz andere Ausführung als der Varomor.

    Zum Varomor gibt es viele Beschreibungen, Anwendungsbeispiele und auch hier im Forum s.g. Berichte.

    Beim Gerät aus Österreich findet man nichts. Es wird z.B. anders befüllt, man kann das nur auf dem Bild sehen, eine Beschreibung findet man nicht.

    Der (mit dem Porto) annähernd doppelte Preis ist eine andere Sache.


    Beim Angebot aus Deutschland weiss man nicht ob da ein unzufriedener Käufer eines Varomor sein Gerät wieder los werden will.... und ob das Gerät die von Golem empfohlenen 4 Windungen hat natürlich auch nicht.


    Ich hoffe immer noch auf einen Hinweis zu einem Anbieter der letzteres garantiert.

    Ich würde mir auch gern ein solches Gerät zulegen, allerdings verunsichert mich der Hinweis von Golem. dass man darauf achten sollte, dass das Gerät mindesten 4 Windungen hat.

    Sehen kann man diese auf den Abbildungen nicht und eine Anfrage beim Anbieter brachte gerade vor wenigen Minuten folgende Antwort : "Sorry, I do not know exactly"

    Es handelt sich um den Anbieter maks11000, der hier ja schon erwähnt wurde.

    Kann mir hier jemand einen Rat geben ?

    Einen Tip habe ich in diesem Zusammenhang noch für Neueinsteiger :

    Artikel, die es auch im imkerfremden Handel gibt sollte man tunlichst dort kaufen. Schon allein der Anstrich: "für die Imkerei" bedeutet einen deutlichen Preisaufschlag.

    Ich will hier nur div. Farbanstriche usw- nennen.

    Ich würde auf jeden Fall sichergehen und keine wertvolle Königin mehr in Gefahr bringen,

    aber Du hast ja, wie Du schreibst, solche von der Belegstelle bekommen. Dann nimm doch

    eine alte, zu ersetzende Königin und gib diese in das Problemvolk. Da kann ja kein Verlust

    eintreten, Du hättest diese ja sowieso abgedrückt. Ich mache es in solchen Fällen immer so

    und habe damit auch bei drohnenbrütigen Völkern fast immer Glück.