Nassenheider Fillup saugt /pumpt nicht

  • Hallo zusammen,

    ich habe eine Nassenheider Ds 20000 bekommen. Leider saugt sie den Honig nicht aus dem Hobbock.
    Die Zahnräder bewegen sich, pumpen aber nur den eingefüllten Honig raus.

    Was mache ich falsch? Zieht die Maschine möglicherweise Luft?

    Danke für eure Tipps und Ratschläge

  • Jupp, warum schaust Du nicht im Netz nach der Anleitung?


    Link zum PDF


    So, wie Du es beschriebst, gehe ich davon aus, dass Du sie nicht hast und keinen Honig in den Pumpenkopf gefüllt hast. Das MUSS sein, sonst ist er nicht „luftdicht“ und kann gegen das zähe Zeug keinen Unterdruck aufbaue. Oder Du hast woanders Undichtigkeiten, die Dir den Unterdruck versauen…

  • Dank für die zusätzlichen Infos - dann könntest Du noch mal prüfen, ob die Dichtungen sichtbare Beschädigungen haben. Sind aus Silikon, da gibt es eigentlich kein Verhärten.

    Auch dringend die Schläuche auf Undichtigkeiten prüfen, falls da mal was einreißt, da reichen ja kleinste Stellen. So lange da noch kein Honig drin ist, geht es ja noch mit dem Aufwand.


    Oder unterfüttere die Schlauchschellen mal mit Teflonband, falls da Rauigkeiten vom Aufstecken drin sind. Da entstehen wohl immer die meisten Probleme.

    Prüfe mal, ob der Kopf auch ansaugt - mit einer Gummiplatte abdecken, ob dort ein Unterdruck entsteht.

  • Gerne - eigne leidvolle Erfahrung. Luft kommt durch die kleinste Ritze und der Honig ist nicht nur schwer, sondern auch noch zähflüssig. Da wirken sich kleinste Fehler aus. Die originalen Dichtungen waren es bei mir aber noch nie. Bei mir waren es die Schlauchschellen…


    Saugt es denn gar nicht an - oder nur nicht genug? Bei mir wandert es den Schlauch sichtbar und bei entsprechender Drehzahl auch recht zügig entlang.

  • Es saugt überhaupt nicht. Das Pumpwerk mit den Zahnrädern dreht sich und der zum Abdichten vorgesehen Honig wird ins Glas gepumpt. Im Schlauch selbst tut sich nichts.
    Dieser ist aber auch total starr. Ich weiß nicht, wie sich ein neuer Verhält.
    Ich werde mal diese Teile nachbestellen.
    An der Maschine selbst denke ich liegt es nicht, sie hat noch keine 5000kg Honig gepumpt.
    Oder was meinst du?

  • Solange sie dreht und die Ritzel nicht irgendwie komplett „abgenudelt“ oder gebrochen sind, sollte die Pumpe auch „pumpen“. Ein starrer Schlauch würde Undichtigkeiten provozieren, dichte den mal - erst mal provisorisch - am Bogenstück ab. Bekommst Du zwar zum Probieren in jedem Baumarkt, ist dann aber wohl nicht immer lebensmittelecht.


    Und prüfe mal ohne Bogen, ob die Pumpe überhaupt Unterdruck erzeugt - zwischen den Stehbolzen mit einer dünnen Platte abdichten. Vielleicht ich ja auch die (blaue) Dichtung der transparenten Abdeckplatte beschädigt, dann dringt die Luft schon dort ein.


    Ein Leck mit Überdruck wäre einfacher zu finden…

  • Ist der Schlauch neu oder schon gebraucht?

    Wenn der mal Überdruck abbekommen hat, dann ist da der Kunststoffdraht i.d.R. mehrfach gebrochen und er hat dann mehrere ganz kleine Stellen die Falschluft ziehen. Kaum sichtbar.

    Wenn alles nichts hilft, den Abfüller mal hoch über den Pumpenkopf stellen und den Honig mal händisch in den Schlauch einlaufen lassen, dann siehst Du wenigstens, ob die Pumpe in die richtige Richtung läuft. Wenn dann alles mal mit Honig gefüllt ist, dann kann der Abfüller wieder runter auf den Boden. Im Idealfall saugt es dann den Honig an. Dann den Schlauch beim Abfüllen mal genau beobachten, kleine Bläschen sollte man dann im Schlauch mit wandern sehen und beim Austritt aus der Düse spotzen hören. Die Dichtung am Stutzen kannst Du auch vor dem anschrauben des Flansches mit Honig einstreichen, hab ich aber schon ewig nicht mehr gemacht, funktioniert trotzdem.

    Man kann ohne Bienen leben, aber wie halt.