Cookies

  • Erweiternd: die Seite, die das Cookie ausließt (die Drittseite)...mit der hab ich ja keinen "Vertrag" im Sinne der DSGVO, bzw. ich habe nicht zugestimmt, daß meine personenbezogenen Daten an diese übermittelt werden, BEVOR ich überhaupt erst die Cookie-Einstellungen vorgenommen hab.


    Ich weiß, daß das alles sehr pedantisch klingt, aber es ist halt so...ich muss mich mit dem Kram täglich rumschlagen...

  • Jetzt ploppt es wieder bei jedem Umblättern hoch. Samsung Internet auf einem Samsung Handy. Derzeit mit der Einstellung, dass Cookies gesetzt werden können. Ich musste mich eben schon wieder dreimal durcharbeiten, nur damit ich das hier schreiben kann.

    Nächstes Imkerforumstreffen am 26-28.3.2021 im Jagdhof Kleinheiligkreuz bei Fulda!

  • Ja, aber was will man machen. Man muß sich ja auf die angebotene Software verlassen können.
    Man bekommt ein Javascript zur Einbindung und das soll alles regeln. Wenn man kein Programmierer ist, kann man nicht viel mehr tun.
    Google-Fonts, das ist kein Problem, bekomme ich geregelt. Aber dieser Cookiekram, wer denkt sich sowas aus....
    Hier wird jeder Cookie verfolgt, damit der ja niemand ausspioniert und auf den sozialen Netzwerken werden überall die Hosen runter gelassen das einem das Fürchten kommt....


    Beste Grüße

    Hartmut

  • Jetzt ploppt es wieder bei jedem Umblättern hoch. Samsung Internet auf einem Samsung Handy. Derzeit mit der Einstellung, dass Cookies gesetzt werden können. Ich musste mich eben schon wieder dreimal durcharbeiten, nur damit ich das hier schreiben kann.

    Versuch bitte mal Folgendes, Cookieeinstellungen auf deinem Handy so restriktiv wie möglich einstellen. IF aufrufen, CookieBanner sollte die ersten drei Unterpunkte auf "Aus" stehen haben, bis auf "Special Features". Dann "Speichern und Verlassen".

    Bei "Zustimmen" wird,zumindest bei mir, alles auf "An" gestellt und dann erscheint das Banner immer bei neuem Seitenaufruf. Ist nur ein Vorschlag, ich hab sämtliche internetfähigen Geräte hier durch und es läuft einwandfrei.

  • Cookie-Consent via JavaScript ist eigentlich sowieso kritisch.


    Ich kenne die Probleme zur Genüge, insb., wenn eben kein Programmierer zur Verfügung steht. Die DSGVO ist von der Grundidee her gut, in der Umsetzung aber so kompliziert, daß sie flächendeckend fast nicht umsetzbar ist.


    Heraus kommen dann - sorry wenn ich das so sage - Frankensteinlösungen, bei denen der Cookie-Consent von einer Drittfirma eingesetzt wird, welche als Hauptbranche digitales Marketing verfolgt. Das ist halt schon komplett gegen die Grundidee der DSGVO.


    Das ist keine persönliche Kritik, nur eine rein technische.

  • Erweiternd: die Seite, die das Cookie ausließt (die Drittseite)...mit der hab ich ja keinen "Vertrag" im Sinne der DSGVO, ...

    Mit dem und dem Vorbeitrag hast du das ausführlicher erklärt, was mir weiter vorn auch durch den Kopf ging. Es ist absurd, weil ich um es umgehen zu können, quasi offline die Einstellungen vornehmen können müssen dürfte, um dann entsprechend weiter zu verfahren und einzelne Foren oder Seiten als Ausnahmen im Browser eintragen zu können. Auf diese Weise jetzt, wird das komplett ausgehebelt.

    Ich habe jetzt gerade eben das Fenster auch wieder gehabt, allem widersprochen und dann gespeichert. Mal sehen, was beim nächsten Versuch passiert. Vor allem frage ich mich, wer und wo das gespeichert wird. Auf meinem Rechner wohl kaum, denn der wüsste beim nächsten Mal bereits, wer darf oder nicht darf... Geht aber auch nicht - Stand jetzt zumindest nicht.


    Und das Argument, ein Forenbetreiber sei davon abhängig, zieht auch nicht, weil die Banner neben den "Spenden" das Forum finanzieren. Der zweite (stillschweigende) Vertrag, den man bewusst und willentlich eingeht, ist dann der, dass Cookies der Werbepartner, die man über das Forum aufsammelt, regulär und rechtmäßig verwendet werden, denn dafür hat man die Forumsbedingungen/ABG bei Registrierung akzeptiert. Denn Cookies gibt es nicht erst seit der DSGVO

    Nicht aber diese Sache jetzt, die haben mit dem Rechtsverhältnis Forum - Nutzer primär nichts zu tun. Hier wird ein externer Vertrag mit den Datensammlern als primären Vertragspartnern als Pool gefordert, neben dem Vertrag zwischen Forumsbetreiber und -nutzer incl. dem Untervertrag Forumsnutzer - Forumspartner.


    hartmut das hat nicht mit freiwillig Hosen runter lassen zu tun, es geht schlicht und ergreifend darum, dass man sich nicht reibungslos einloggen kann, ohne dieses verdammte Hinweisfenster zu umgehen. Ich muss quasi beim Cookie-Pool um Erlaubnis fragen, bzw, mich erst bei denen anmelden, um mich hier anmelden zu können oder zu dürfen, nachdem ich dort jedesmal individuell deren Aktivitäten zustimme oder ablehne.


    Dass Du nichts dafür kannst, wird jedem hier klar sein, aber evtl. gibt es eine andere technische Lösung. Es gibt zig Foren und Seiten, bei denen dieser Hinweis einfach stehen bleibt, ohne jemanden als Nutzer an der Anmeldung zu hindern, das ist das, was stört!


    Der Hinweispflicht kommst du ja unübersehbar nach, das wird jeder anerkennen und bestätigen. Aber es blockiert den Zugang und schafft zusätzich neue Verunsicherung, wenn man es x-mal einstellt, und trotzdem jedesmal wieder auf dem Bildschirm erscheint...

    Alles ziemlich unschlank und unlustig...

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von AndreasH ()

  • IF aufrufen, CookieBanner sollte die ersten drei Unterpunkte auf "Aus" stehen haben, bis auf "Special Features". Dann "Speichern und Verlassen".

    Genau das habe ich inzwischen locker 60-80 mal gemacht.

    Ich wechsle jetzt auf Firefox. Dann muss ich mich nur noch ans Passwort erinnern...

    Nächstes Imkerforumstreffen am 26-28.3.2021 im Jagdhof Kleinheiligkreuz bei Fulda!

  • Ich bin auf Firefox. Gleiche Sache wie auf Safari oder Chrome. Da es auf anderen Seiten klappt, bin ich wohl nicht der schuldige an dem Dilemma. Aber egal, so what.

    hartmut , nur zur Info, das Banner hatte bei mir auf dem neuen Chrome basierten Edge auch im InPrivate mode funktioniert, aber auf Google Chrome nicht, da ging es nur im normalen Mode...