Seltsame Schichtung beim Wachsklären

  • Hallo allerseits.

    Ich habe hier eine kleine Charge Wachs - ca 2kg - mit noch viel Schmodder kläre wollen.

    Einkochtopf. VA-Eimer mit Wachs+Wasser rein und im Wasserbad geschmolzen.

    Ein paar Stunde bei 70° stehen lassen, dann ausgeschaltet.


    Was ist passiert:

    Unter dem Großteil des Wachses ist der Schmodder. Darunter ist eine weitere, ganz dünne Schicht Wachs. Darunter wiederum eine Schicht weißes zeug.


    Was ist da los, kennt das jemand?

  • Hallo Rene,

    der Schmodder wird auf diese Art der "Klärung" nicht wirklich vom Wachs getrennt.

    Ich mache es immer nach folgender Methode:

    Das flüssige und Wachs wird durch einen Damenstrumpf in eine zweiten Eimer gegossen und ins heiße Wasserbad langsam zum Abkühlen gestellt. Der Rest der dann noch verbliebenen Rest an Verschmutzung wird mit dem Stockmeisel nach dem erkalten abgekratzt.

    Gruß Eisvogel

    Man tut was man kann, hieß es früher. Heute glauben alle sie müssen tun was sie nicht können. P. Sloterdijk

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Eisvogel ()

  • Hallo Rene,

    der Schmodder wird auf diese Art der "Klärung" nicht wirklich vom Wachs getrennt.

    Ich mache es immer nach folgender Methode:

    Das flüssige und Wachs wird durch einen Damenstrumpf in eine zweiten Eimer gegossen und ins heiße Wasserbad langsam zum abkühlen gestellt. Der Rest der dann noch verbeliebene Rest an Verschmutzung wird mit dem Stockmeisel nach dem erkalten abgekratzt.

    Gruß Stockmeisel

    Ok, kam falsch rüber. Ich siebe mit einem feinmaschigen Küchensieb. Die Strumpfhose hole ich erst raus, wenn der Bock richtig groß ist, halte ich für nachhaltiger.

    Mit Schmodder meinte ich eben jene Restschicht die sich eigentlich beim ersten klären unten bildet. Und da ist jetzt eben eine weitere Schicht mit Wachsanteil drunter. Und das verstehe ich nicht. Habe das mit dem Block schon zweimal versucht.

    Können Das Verfälschungen im Wachs sein? Habe die ggf. eine höhere Dichte als der Dreck?

  • Hallo Rene,

    zum Thema Wachs und Verfälschung kann ich in diesem Zusammenhang keine Aussage machen.

    Ich kläre prinzipiell jeden Durchgang aus dem Dampfwachsschmelzer durch den Strumpf, auch wenn es nur 1 kg ist.

    Gruß Eisvogel

    Man tut was man kann, hieß es früher. Heute glauben alle sie müssen tun was sie nicht können. P. Sloterdijk

  • Woher kam denn das Wachs?

    Ich gieße immer erst durch ein altes, relativ grobmaschiges altes Honigsieb. Wenn dann mehrere kleine Blöcke da sind, giesse ich die noch mal durch ein feinmaschiges Sieb.


    Aber nicht immer: wenn unten wenig bis kein Dreck dran ist, kratz ich das weg und lass das so - noch mehr Sorgfalt wird eh nicht bezahlt.


    Ein Ergebnis, wie eingangs beschrieben, hatte ich die letzten 50 Jahre nicht :-)


    Grüße Ralf

  • Aufkochen mit Wasser( weiches Regenwasser), Sieben/Filtern (Gemüsesieb+Pflanzfließ), Eimer langsamst abkühlen lassen (Topf steht in Segeberger mit Matten und Deckel drauf - nach 48h abgekühlt)

    Für dicke Blöcke möglichst konische Eimer nehmen, bei geraden Wänden klemmen sich die Wachsblöcke gerne fest.


    Ich mache solche Aktion mit 20-30l Töpfen und Hockerkocher - bei 2kg nehme ich nur mehrfach genug Wasser in die Schale vom Sonnenwachsschmelzer und lass die Sonne scheinen... bis ich einen homogenen Block habe

    das stundenlange Halten der Temp auf 70° ist sinnlos, kenne ich nur in einem richtigen Klärkessel, wo man abgesetztes flüssiges Wachs bei ca 1/3 Topfhöhe zapft zum MW-Gießen und nur den abgesetzten Rest getrennt ablässt und fest werden lässt.

  • Ein paar Drohnenrahmen, etwas Entdeckelungswachs, ein paar eingeschmolzene Rähmchen (t.w. Naturbau, t.w. Mittelwände) - wilde Mischung. Wachsherkunft der Mittelwände: Händler in der Gegend und ein paar aus einem Ableger den ich zugekauft habe.


    Wenn hier keine Eingebung mehr kommt kratze ich das jetzt mal ab und lege es auf die Seite. Ev. kann ich da ja mal eine Improvisierte Dichtemessung machen.

    Oder ich habe einen Fehler im Prozess der für diese Schichtung sorgt, dann sollte das ja wieder auftreten.


    Danke!

  • vielleicht den Prozeß anpassen, bevor bei der nächsten Mini-Ladung Energie und Zeit vertan wird?

    Ich vermute, das die Temperatur zu niedrig ist, wir regeln den Gaskocher erst bei Wassersiedebeginn runter, beim MW-Gießen schmelze ich mit 95°C die Barren und regle dann auf 85°C den E-Einkochtopf runter.

    Ich würde den Edelstahleimer/Emailletopf nach dem Erhitzen und Sieben isoliert abkühlen lassen, da sich auch im abkühlenden Wasser vom E-Kocher eine Temperaturschichtung - warmes Wasser oben wegen geringerer Dichte- ergeben kann und der Einkocher mit Stahlemaile und Plastdeckel + Wasser viel zu schnell auskühlen, wenn sie nicht in der Segeberger stehen.

  • Moment:

    Ich schicke Waben erst mal durch den Dampfwachsschmelzer. Entdecklungswachs wird mit warmem Wasser ausgewaschen, so dass wenigstens der meiste Honig vom Wachs weg ist.

    Erst das vorgeklärte Wachs wird dann zusammengeschmolzen und gesiebt.


    Leider hab ich hier noch nie geschafft, Bilder einzustellen, sonst könnte ich das besser erklären.


    Grüße Ralf