Anel Fogger FOGB Butane

  • Moin Moin,


    so ein kleiner erster Erfahrungsbericht zum Fogger.


    Gestern Abend 3 Schwärme damit behandelt und ich muss sagen es ging recht flott mit der "Bedampfung". Pro Beute waren es max. 10 Sekunden und man hat die Damen kaum gestört. Außer ein kurzes Aufbrausen war wenig los, auch kein aufgeregtes ausfliegen danach war zu sehen. An sich war ich zufrieden für den ersten Einsatz.


    Es gibt aber auch ein paar Kritikpunkte an dem Gerät.


    1. Hält man den Fogger schief nach unten, läuft Flüssigkeit aus dem Verdampfungsrohr. Sprich er muss immer wagerecht gehalten werden, sonst suppt einem die Säure auf den Boden oder im schlimmsten Fall auf die Füße.


    2. Der Verschluss für den Pumpenmichanismus haut bei meinem nicht hin. Wenn ich ihn auf "aus" stelle kann ich immer noch den Hebel betätigen und pumpen. Es kommt zwar nur minimal was raus ( ca. 0,3 ml ) aber das sollte nicht sein.


    3. Es bleibt immer Restflüssigkeit im Behälter. Der Flüssigkeitsaufnehmer des Pumpensystems endet ca. 1 cm über dem Boden der mitgelieferten Behälter. So kann man generell nicht die komplette Säure rauspumpen und es bleiben immer 40 - 50 ml im Behälter drin, die man nicht rauspumpen kann. Da das System mittig ist, kann man auch nicht den Fogger schief halten oder sonst was, man bekommt den Rest nicht raus. Das ist sehr negativ da diese „verloren“ ist.

    4. Die Verlängerung die man an die Spitze drehen kann ( hatte ich genutzt ) ist nicht ganz dicht, so dass minimal Dampf an der Verbindung austritt ( störte mich aber nur sekundär ). Blöd ist dass die Unterlegscheiben dann voller Säurekristalle sind.


    Abgesehen von den 4 Punkten die mir aufgefallen sind, hat mich die Schnelligkeit des Verdampfens und die Unabhängigkeit vom Strom positiv überrascht. Gaskartusche und Säurebehälter angeschraubt, Gerät angemacht, 5 Minuten gewartet damit es heiß ist und nach weiteren 2 Minuten fertig ( 30 Sekunden verdampfen und 1:30 laufen J ). Die Handhabung ist soweit in Ordnung.


    Weitere Berichte folgen im Herbst, wenn die Blockbehandlungen folgen.


    Viele Grüße

  • Moin!

    Danke für den Bericht!

    Sehr interessant.

    Bin gespannt auf eure Ergebnisse, vor allem wie die Völker aus dem Winter kommen.

    Grüße aus HH Andreas


    Man kann sich den ganzen Tag aufregen :evil: ------- Ist aber nicht verpflichtet dazu :cool:

  • Hallo Northlight,


    vielen Dank für den Bericht.


    Zu den Punkten vielleicht von meiner Seite zur Ergänzung:


    1. Habe ich selber noch nicht bewußt getestet, werde ich aber nachholen.
    2. Ebenfalls noch nicht aufgefallen, werde es nachholen.
    3. Der Rest ist meines Wissens nach nicht verloren, einfach eine neue Lösung anmischen und auffüllen. Ist ja in Alkohol gelöst und sollte stabil bleiben, denn wenn die Lösung kühler wird kristalisiert die Oxalsäure wieder. Vielleicht kann das jemand sicher aufklären, der "chemisch" bewandert ist.
    4. Bei Benutzung der Verlängerung, kann man beiliegende Dichtscheiben verwenden, dann ist die Verbindung dicht, ist besonders bei Winterbetrieb wichtig.
  • Das Gerät ist voll ok, ausser, dass bei mir die Zündung nicht funktioniert. Ist aber kein Thema für mich. Habe es zwar nur mit Wasser probiert, aber mit Alkohol kann es nur noch besser sein. Danke für Deinen Einsatz.


    Gruss

    Ulrich

  • Hallo, ich habe auch bei meister-mietzebien einen ANEL Fogger geordert und im Frühjahr geliefert bekommen. Leider hatte ich bisher keine Zeit mich damit zu beschäftigen. Ich hab das Gerät in den Keller gepackt und gestern - einen Tag vor Beginn der geplanten Behandlung meiner Bienen ausgepackt und getestet... Panik. Mein Gerät ist wohl Müll... ich werde es heute Abend nochmal versuchen... aber so schön dampfen wie in dem ANEL Fogger Youtube Video tut er nicht.


    Die Piezozündung geht gar nicht. Ist defekt. Dann hab ich das mitgelieferte Feuerzeug verwendet. Die Sperrvorrichtung ist unsauber, wie ein Imkerkollege bereits obengeschrieben hat. Bei mir klemmt sie sich sogar so in den Griff rein, dass dieser sich nicht von selber zurückstellt... Pumpen ist damit dann nicht mehr. Hab ich gefixt... muss man aber genau einstellen, dass das nicht zu Problemen führt. *Nerv*


    Ausprobiert hab ich es mit 60 Grad warmen Wasser... das ist wohl zu viel für den Pumpen Mechanismus... bzw. die Dichtungen... die hat es gerade so zerbröselt. Also das Teil zerlegt. Und neue Dichtungen eingelegt. Damit ist es besser, aber auch noch nicht optimal. Kaltes Wasser nimmt er jetzt. Aber der Dampfdruck damit ist mau.


    Ok dann bin ich auf 70% Alkohol gegangen... damit geht's schon besser.. Die Dichtung an der Pumpe scheint damit auch wesentlich besser zu flutschen. Der Dampfdruck war etwas höher... aber so wirklich zufrieden... sieht anders aus.


    Bei der ganzen Bastelei und Probierei... würde ich sagen ging ne halbe Flasche Gas drauf... ;-(

    Auch das ist ärgerlich. Heute Abend rühre ich mal eine Oxalsäure-Lösung an und versuche mich damit. Vielleicht geht's damit ja besser... die Hoffnung stirbt zuletzt. Ich hoffe sehr dass es klappt. Ansonsten ist das Gerät bei mir durchgefallen.


    Ich hatte mir damit eine deutliche Schnelligkeit erhofft. Aber so wird das nix. Wenn der Test heute Abend kein besseres Verdampfer Ergebnis bringt... war es das. Und dann kann ich nur sagen... Gute Idee... aber in der Ausführung noch deutliche Nachbesserung notwendig. Oder aber ich hab ein Montagsgerät.

    :daumen: Iss Honig, mein Sohn, denn er ist gut, und Honigseim ist süß für deinen Gaumen! Die Bibel - Sprüche 24,13 -> http://THEFOUR.COM

  • In dem Video von Anel wird der Fogger weder mit Wasser noch mit Alkohol betrieben, sondern mit Paraffin. Also damit keine Vergleiche anstellen, da ist ein großer Unterschied.

    Es kann auch sein das noch ein Rauchstabilisator benutzt wurde, was ich aber nicht weiß.

    Wie ich inzwischen von den Griechen erfahren habe, sind leider bei mehreren Geräte die Piezozündungen defekt, da hat der Zulieferer anscheinend nicht ordentlich geliefert.

    Darum haben sie auch die Feuerzeuge beigelegt.


    Den Sperrmechanismus habe ich noch nicht benutzt, muß ich direkt mal ausprobieren.


    Und mit 60°C heißem Wasser ist das meiner Meinung nach ein bischen zuviel des Guten, ich würde die Mittel zum Verdampfen nur auf "Körpertemperatur" erwärmen.

    Was sich bei den derzeitigen Außentemperaturen erübrigt.

  • Es tritt reiner Dampf aus.

    Ich habe von Tröpfchen nichts gemerkt.

    Selbst das Reinigungspumpen mit destilliertem Wasser ergibt immer noch genug Dampfdruck bei gelöschten Feuer für 5 bis 6 Pumpstöße.


    Piezo ging bei mir beim 1. Mal, danach ist nicht mehr funktional benutzbar.


    Liebe Grüße Bernd

  • Hi,


    inzwischen habe ich auch den ersten Versuch hinter mir.


    Als erstes die Verlängerung angebaut, die war aber leider nichts für Ostfriesenfinger,


    die habe ich direkt überdreht. Die Piezo Zündung funktionierte, wie bei den anderen auch, nicht.


    Nach dem warmlaufen kam gut Dampf, allerdings leider auch immer einige Tröpfchen.


    Auf eine Lösung kam ich zufällig als ich das Gerät schief halten musste, da die Beute zu niedrig stand.


    Da dampfte es sehr ordentlich und es gab auch keine Tröpfchen. Wahrscheinlich wird dann der


    Rest von der Spirale auch auf ausreichend Temperatur gebracht.


    Vielleicht noch keine ideale Lösung, aber schon nah dran. Insgesamt in 1,5 Stunden mit


    Vorbereitung und Fahrt ( gut 30 min. ) ca. 60 Völker bedampft. 350 ml. Primasprit und 105g Ox.


    Gruss Joachim