Anel Fogger FOGB Butane

  • Hast Du 70 % Primasprit genommen? Da sollte das nicht vorkommen. Kalkhaltiges Wasser könnte ein Problem sein.


    Das beantwortet zwar Deine Frage nicht, aber mir ging das letztes Jahr genauso. Ich hab mit dem Fogger vorher viel herum experimentiert, bevor ich den zum Einsatz bringen wollte. Für mich ist das System nicht ausgereift genug. Da kann zu viel schief gehen und das Risiko dann meine Völker durch einen Anwenderfehler zu verlieren ist dabei sehr hoch. Ich weiß, dass es hier Leute gibt, die auf das Teil schwören. Meine Erfahrung ist... das man mehr als genau wissen muss wie das Ding funktioniert und mit der Oxalsäure Lösung zusammenspielt. Alleine die Verarbeitung ist einfach unterirdisch. Vielleicht hatte ich mit meinem Gerät Pech, aber es ging der Funkengeber nicht richtig und das haben hier schon einige Andere auch beschrieben und dann hatte ich Probleme mit dem Sperrmechanimus des Pumpenhebels. Dieser hatte sich immer wieder verklemmt. Zudem ist das Ganze Gerät höchst reinigungsintensiv. Es läuft eigentlich immer irgendwo etwas Lösung aus und hinterlässt seine ätzenden Spuren... daher muss nach jeder Behandlung alles zerlegt und sofort gereinigt werden, damit das Teil bei der nächsten Behandlung wieder einsatzfähig ist. Wie ich finde... ein guter Ansatz, aber noch nicht rund genug, damit es praktikabel einsetzbar ist. Aus meiner Sicht wäre es folgendes wichtig: 1.) die Qualität des Fogger im Allgemeinen zu erhöhen, 2.) Eine fertige Lösung herzustellen, die käufliche erwerbbar ist und in Ihrer Zusammensetzung stimmig ist und immer gleichgut funktioniert. Alles andere läuft unter dem Konzept... Try and Error... was bei mir dazu führte leider das Gerät wieder verkaufen zu müssen. Test nicht bestanden.

  • Exakt, 70% Prima. Die Reinigung geschah immer mit destilliertes Wasser.

    Warum reinigst Du nicht mit dem Primasprit 70% ? Eine Flasche mit Mischung bei der Anwendung, die andere Flasche 70% iger pur zum Durchspülen nach der Anwendung und anschließendem "Parken" bis zum nächsten Einsatz. Da gabs noch nie Probleme.

    Wenn Du kleine Änderungen vornehmen willst, dann ändere die Art und Weise, wie Du die Dinge ausführst.

    Wenn Du große Änderungen vornehmen willst, dann ändere die Art und Weise, wie Du die Dinge beurteilst.

  • Nun gut, das System ist nicht perfekt das stimmt, darum habe ich für mich im Ablauf ein gewisses Ritual.

    Fogger anzünden mit Feuerzeug.

    Dann Blechdosenhülse, die ich schon mal vorstellte drüber stülpen.

    Nun OXS Behälter anschrauben und mich auf den Weg zu den Beuten machen.

    Da angekommen (1-3min) ist er heiß genug für die ersten Pumpstöße (ca 2) außerhalb der Beute. Dampft er wie erwartet, geht es ab in die Beuten. Auf dem Weg zur letzten Beute mache ich den Brenner aus. Nachdem ich mit der letzten Beute fertig bin, schüttel ich beim Abschrauben des OXS Behälter die OXS so gut es geht aus der Ansaugglocke und schraube dann den Behälter mit dest. Wasser an. Dann Pumpe ich auf dem Rückweg zum Auto solange bis nur noch ein Wasserstrahl vorn bei jedem Pumpstöße heraus kommt.

    Danach schraube ich den Behälter mit Wasser ab und stelle/hänge den Fogger so auf, daß das Rohr nach unten zeigt und lasse ihn leer laufen.

    In der Zwischenzeit verpackte ich alles und nehme zum Schluß den so abgekühlten leeren Fogger in die Transport Kiste, wo alles drin ist.

    Seit dem ich so verfahre, habe ich keine Sauerei mehr.

    Liebe Grüße Bernd.

    Pushen wir uns nicht an den Stöckchen dieser Welt, bewegen wir Baumstämme, auf denen wir stehen.

  • Das beantwortet zwar Deine Frage nicht, aber mir ging das letztes Jahr genauso. Ich hab mit dem Fogger vorher viel herum experimentiert, bevor ich den zum Einsatz bringen wollte. Für mich ist das System nicht ausgereift genug. Da kann zu viel schief gehen und das Risiko dann meine Völker durch einen Anwenderfehler zu verlieren ist dabei sehr hoch. Ich weiß, dass es hier Leute gibt, die auf das Teil schwören. Meine Erfahrung ist... das man mehr als genau wissen muss wie das Ding funktioniert und mit der Oxalsäure Lösung zusammenspielt. Alleine die Verarbeitung ist einfach unterirdisch. Vielleicht hatte ich mit meinem Gerät Pech, aber es ging der Funkengeber nicht richtig und das haben hier schon einige Andere auch beschrieben und dann hatte ich Probleme mit dem Sperrmechanimus des Pumpenhebels. Dieser hatte sich immer wieder verklemmt. Zudem ist das Ganze Gerät höchst reinigungsintensiv. Es läuft eigentlich immer irgendwo etwas Lösung aus und hinterlässt seine ätzenden Spuren... daher muss nach jeder Behandlung alles zerlegt und sofort gereinigt werden, damit das Teil bei der nächsten Behandlung wieder einsatzfähig ist. Wie ich finde... ein guter Ansatz, aber noch nicht rund genug, damit es praktikabel einsetzbar ist. Aus meiner Sicht wäre es folgendes wichtig: 1.) die Qualität des Fogger im Allgemeinen zu erhöhen, 2.) Eine fertige Lösung herzustellen, die käufliche erwerbbar ist und in Ihrer Zusammensetzung stimmig ist und immer gleichgut funktioniert. Alles andere läuft unter dem Konzept... Try and Error... was bei mir dazu führte leider das Gerät wieder verkaufen zu müssen. Test nicht bestanden.

    Das Thema mit den mangelhaften Piezo Zündungen dürfte eigentlich bekannt sein. Sie wurden durch Bernhard kostenlos ersetzt wurden (steht alles hier Thema und Danke Bernhard !!!) Von einer eventuellen Falschmontage desselbigen wird hier im Forum auch berichtet. Probleme mit dem Sperrmechanismus des Pumpenhebels sind mir nicht bekannt.

    Aber wie Du darauf kommst das das Gerät höchst reinigungsintensiv wäre ist mir echt ein Rätsel. Meine Reinigung nach Benutzung des Gerätes beschränkt sich darauf mit 70% igen reinen Sprit solange zu spülen bis der Alkohol vorn an der Düse flüssig austritt . Da wird nichts zerlegt. Vll. ist dieses ständige Zerlegen und Zusammenbauen die Ursache für die von Dir beschriebenen Undichtigkeiten. Schicke doch mal ein paar Bilder wie Du vorgehst wenn Du den ANEL Fogger zerlegst, reinigst und wieder zusammenbaust .

    Was ich dann gar nicht verstehe ist, warum Du diese Gerät welches anscheinend nicht nur funktionell sondern auch noch technische Mängel hat , an jemandem Anderen verkaufen willst. Meiner Meinung gehört das Gerät zurück zum Verkäufer als Reklamation, zumal Du laut erstem Satz das Gerät erst ein Jahr hast .

    Wenn Du kleine Änderungen vornehmen willst, dann ändere die Art und Weise, wie Du die Dinge ausführst.

    Wenn Du große Änderungen vornehmen willst, dann ändere die Art und Weise, wie Du die Dinge beurteilst.

  • Guten Abend!


    Nun, nach 24h waren die OXlösung in beiden Behältern kristallisiert. Sprich, relativ große Kristallsterne setzten sich am Boden ab, in einem Behälter sah es so aus, als wären rund 20g OXS gar nicht angerührt worden, so viel. Wie auch immer, beide kamen erneut ins Wasserbad, nach etwas Umrühren passte es wieder. Zur Sicherheit, damit die Lösung länger warm bleibt, kam die Isolierung drüber.

    Nachdem Saxonicus mich schon zum zweiten Mal bzgl mit Alk reinigen angesprochen hat, hab ich sogar vor dem Einsatz noch mit Alk gereinigt, um eventuelle Rückstände damit loszuwerden. (Ursprünglich dachte ich mir, am Ende des Jahres einmal mit Alk zu reinigen, aber naja)

    Wie auch immer, im Endeffekt weiß ich jetzt nicht, was gestern anders war, aber mein Anelfogger funktionierte heute wieder einwandfrei, so wie ich es haben mag. Mann oh Mann, bin ich froh.


    Dieser Vorfall gestern hat mich etwas grübeln lassen. Zur Sicherheit hol ich mir noch so eine 50cm lange Kaffeemaschine-Milchschlauchbürste und einen kleinen Thermokoffer, den ich im Auto anschließen kann. Das ist es mir Allemal wert.

    Die OXlösung bewahre ich jetzt auch nicht mehr im Keller auf. Vlt passt ja doch die Temperatur nicht mehr. Auch wenn ich das alles etwas merkwürdig finde. Winter haben wir ja noch lange nicht.


    d2dum @ Versteh ich das richtig, dass du ein passendes Blech um den Heizkörper gibst? Willst du damit bessere Erhitzung bzw. weniger Witterungseinflüsse erreichen?


    ritterjohannes @ Vlt hast du ein Montagsprodukt erwischt?


    Danke auf jeden Fall für eure Antworten! Coole Sache.


    Auch wenn der Anelfogger nicht perfekt ist, und wohl etwas Erfahrung dazu gehört, um damit problemlos umgehen zu können (ich bin ja schon auf die Behandlungen im November und der dann vorherrschenden Witterung gespannt), so bin ich doch froh, ihn für mich entdeckt zu haben.

  • Hast Du 70 % Primasprit genommen? Da sollte das nicht vorkommen. Kalkhaltiges Wasser könnte ein Problem sein.

    bei mir hat unser kalkhaltiges+nitrathaltiges Leitungswasser zu Trübungen und Ausfällungen geführt. bei Zugebe von OS.

    Also nur gute Wasser-Qualität zur Verdampfung verrwenden.

  • Ich verwende auch nur destilliertes Wasser.

    Lachnide beides, heißeres Umfeld und weniger windanfällig. Es ist eine normale Konservendose ohne Deckel und Boden mit in einer Reihe von ca 10mm Löchern.

    Liebe Grüße Bernd.

    Pushen wir uns nicht an den Stöckchen dieser Welt, bewegen wir Baumstämme, auf denen wir stehen.

    Einmal editiert, zuletzt von d2dum ()

  • Servus, eine kurze Frage in die Runde. Viel wird hier von Primasprit geschrieben für den 70%gen Alkohol. Ich habe diesen bisher auch verwendet, klappt auch gut. Allerdings geht da schon ein bissl was weg an Schnaps und damit €, wenn eine größere Anzahl Völker im Block behandelt wird. Gut, ist halt so, bisher keine großen Gedanken drum gemacht.


    Die Tage ist mir allerdings bei anderer Gelegenheit eine Flasche Bio-Ethanol (als Kamin-Brennstoff) in die Hände gefallen, die nur ein Bruchteil dessen kostet. Dieser 97%ige Alkohol müsste sich ja auch verdünnen lassen und somit als Trägermedium geeignet sein, da es sich um reinen (Trink-)Alkohol handelt. Dieser ist zwar vergällt, die Vergällungsmittel sehe ich aber unkritisch da uniftig und die nächste Honigernte weit entfernt ist.


    Hat diesbezüglich jemand Erfahrungen/Hinweise/Meinungen?

  • Der Draht soll Kontakt mit dem Dampfrohr haben. Dieses hat aber an der Spirale Kontakt mit dem Brenner. Klassischer Kurzschluss. Abhilfe, die 2 Schrauben am Drahtkorb lösen, diesen so weit verdrehen, dass die Heizspirale keinen Kontakt mehr mit dem Brenner hat und die 2 Schrauben wieder reindrehen.

  • Hallo, ich weiß nicht ob ich es völlig falsch mache oder der Fogger ein Montags-Gerät ist. Zündung funktioniert schon mal nicht, im Dunkeln ist auch kein Funken zu sehen. Also Zündung mit Feuerzeug. Dann wollte ich testweise destilliertes Wasser verdampfen... alles angeschlossen und dann das Rädchen für die Gaszufuhr leicht geöffnet (Ausgangsstellung 6 Uhr und ich habe es auf 1 Uhr gedreht) und gezündet. Entweder die Flamme geht bei dem leichtesten Windhauch aus oder, wenn ich dann mehr Gas gegeben habe, schlägt eine Flamme aus dem Rohr hinter der Metallscheibe (die als Hitzeschutzblech gedacht sein soll?!) Was mache ich falsch?


    20191003_184413.jpg

  • Der Brenner ist mit der Mutter hinter der Scheibe, wahrscheinlich M 15, nicht fest auf das Gasrohr aufgeschraubt.

    Wegen des Zündfunkens, wenn Du einen Durchgangsmesser für Strom hast, überprüfe, ob die Heizspirale mit dem Brenner elektrisch verbunden ist. Sollte nicht sein. Kannst Du messen, zwischen dem Messingflansch an der Gaskartusche und hinter der Dampfdüse am Edelstahlrohr. Abhilfe schafft das, was ich oben gepostet habe.