Problem mit Oxamat: Oxalsäure rekristallisiert am Pfännchenrand

  • Die Stromquelle muß genug Power haben (hoher Innenwiderstand):

    https://de.wikipedia.org/wiki/Stromquelle_(Schaltungstheorie)

    Wieviel Ladezyklen Deine Batterie lebenslang durchhält, ist für die Funktion des Oxamaten im Augenblick unerheblich. Um die Messung des Stromes direkt an den Zuleitungen vor der Lampe kommst Du nicht herum, wenn Du den Grund für die unzureichende Erhitzung finden willst - oder Du schließt eine stärkere Stromquelle an...

    Ein Akku ist keine Stromquelle sondern eine Spannungsquelle. Er muss deswegen nicht einen hohen sondern einen niedrigen Innenwiderstand haben, um die Spannung wenig abhängig vom Lastwiderstand aufrecht erhalten zu können.

    Stromquellen dagegen haben einen hohen Innenwiderstand und produzieren Spannungen, die annähernd proportional zum Lastwiderstand sind.

    Gruß Ralph

  • Danke Ralph, Du hast physikalisch völlig recht. Im angefragten Fall jedoch scheint mir das Problem bei unzureichender Stromversorgung zu liegen. Gemäß den angegebenen Meßwerten brach die Spannung zwar etwas ein, war aber noch im Nennspannungsbereich der Glühlampe, die ggf. auch mit etwas niedrigerer Spannung heizen würde. Nur genug elektrische Leistung muß sie umsetzen können. Dafür müssen bei 12V mindestens 10A durch sie hindurchfließen - und zwar mindesten 3 min lang.

  • Ich habe hier im Augenblick nur ein 'normales' Multimeter rumliegen, und das ist auch nur bis 10A vorgesehen. Aber die Kabel scheinen mir relativ dünn zu sein, und ich denke, dass ich den Stromwert verfälschen würde, wenn ich das ganze in Reihe schalte.

    Andere Option wäre, einen Shuntwiderstand einsetzen und die Spannung daran messen. Aber auch das verfälscht etwas, und ich bin mir nicht sicher, wie hoch da der Messfehler wäre. Mein physikalisches Grundpraktikum ist schon eine Weile her...


    Gehe ich recht in der Annahme, dass das richtige Messgerät hierfür ein Zangenamperemeter wäre, eines welches explizit auch für Gleichstrom geeignet ist?

    Könnte man es mit so einem 30-40 Euro Teil aus China versuchen, oder sind die eh für die Tonne? Sorry, Fluke is nich drin...


    Oder habe ich noch eine naheliegende Messmethode vergessen?

  • Falls es sich um einen Selbstbau-Oxamaten handelt, oder der Lüfter mal ausgetauscht werden mußte gibt es noch eine weitere Möglichkeit für das Problem:


    Wenn der Lüfter zu stark ist bzw. zu viel Luft befördert hat man auch schnell mal kristallisierte Reste am Schälchenrand.

    Umgekehrt ist es natürlich auch eine Möglichkeit das Problem loszuwerden, in dem man den Lüfter mit einem Wiederstand etwas drosselt, oder gegen einen langsam drehenden austauscht.


    Alufolie kann helfen, wenn sie nur am unteren Rand der Lampe angebracht wird, um dort eine eventuelle Luftritze etwas abzudichten.


    Die Stromzufuhr kannst du einfach verstärken, in dem du einen zweiten Akku parallel dazu schaltest, ist aber auch dann letzten Endes immer blöd, wenn man ständig Angst haben muß, das der Strom insgesamt nicht reichen könnte.


    Die kleinste Autobatterie bekommt man für ca. 35,- €, ist handlich mit Griff, nicht schwer und man ist für ca. 20 Anwendungen pro Ladung alle Sorgen los.

  • Es ist wie geschrieben ein Oxamat der ersten Generation, kein Selbstbauoxamat.


    Eigentlich habe ich bei diesem Akku keine Angst, dass der Strom nicht reicht. Jedenfalls nicht, wenn der Akku in Ordnung wäre, denn wie gesagt hatte ich früher schonmal einen deutlich kleineren Bleigelakku, mit dem ging es trotzdem. Zwar nur vier-, fünfmal, aber im Augenblick besteht ja das Problem, dass es schon beim ersten Lauf nach dem Laden nicht klappt. Und ich verstehe halt nicht, was sich gegenüber früher geändert hat.

    Hm, ok, ich weiß z.B. nicht mehr, bei welcher Außentemperatur ich das damals gemacht habe. Vielleicht machen ja fünf oder zehn Grad da schon einen merklichen Unterschied.

    (Den Akku habe ich übrigens extra erst kurz vor Start rausgebracht, außerdem in einer Schachtel gegen schnelle Auskühlung geschützt. An kaltem Akku liegt es also definitiv nicht.)


    Zu meiner Frage nach den billigen Strommesszangen habe ich etwas gegoogelt:

    https://www.eevblog.com/forum/…look-at-the-uni-t-ut210e/

    http://goughlui.com/2017/06/03…-ut210e-mini-clamp-meter/


    Demnach scheinen die gar nicht so schlecht zu sein. Ich habe eine geordert. Mal schauen.

  • ...nur ein 'normales' Multimeter rumliegen, und das ist auch nur bis 10A vorgesehen.

    Warum mißt Du damit nicht einfach einmal den realen Stromfluß direkt zur Lampe (also hinter dem Timer und zu Anfang und gegen Ende der Schaltzeit), um den Verdacht zu überprüfen, daß noch viel weniger Strom fließt als berechnet? Rein rechnerisch wird der Meßbereich gar nicht ausgenutzt (115 W : 12 V = 9,58 A).

  • der 10A-Bereich ist bei manchen Multimetern abgesichert, bei manchen nicht. Und oft auch nur kurze Zeit erlaubt. Der Einschaltstromstoß der Halogenlampen beendet die Messung meist schnell-so oder so. Da würde ich die Zuleitungen zu den beiden Lampenkontakten einzeln ziehen und messen.

    Bei Halogenlampen sind korrodierte Fassungen und Steckkontakte oft Fehlerquelle und auch Ursache von vorzeitigem Ableben.

    Conrad hat 30 Tage Rückgaberecht, da spielt der Preis der Stromzange also keine Rolle- ist nur der doppelte Anfahrt zu einer Berliner Filiale.

    Eine andere Prüföglichkeit wäre die Messung der Temperatur des Schälchens.


  • bei mir ist eine Autolampe H4 verbaut mit 55 Watt Fernlicht und 5 Watt Standlicht =

    60 Watt.

    60 VA : 12 V = 5 A (Ampere)

    Zu meiner Frage nach den billigen Strommesszangen habe ich etwas gegoogelt:

    https://www.eevblog.com/forum/…look-at-the-uni-t-ut210e/

    http://goughlui.com/2017/06/03…-ut210e-mini-clamp-meter/


    Demnach scheinen die gar nicht so schlecht zu sein. Ich habe eine geordert. Mal schauen.

    So eine Zange misst nur den Stromfluss einer Wechselspannung, wie die Symbole das auch anzeigen.


    Im übrigen tritt das Problem auch bei meinem Oxamaten auf. Die immer wieder aus der Beute angesaugte kalte Luft, trifft zu erst auf den oberen breiten Rand des Pfännchens. Dort wird sie, meiner Meinung nach, seitlich so abgelenkt, dass sie (der Luftstrom) zu einem großen Teil gar nicht unmittelbar mit dem heißeren unteren Teil des Pfännchens, wo sich das Heizelement (Lampe) befindet, ausreichend heran geführt wird. Ich werde demnächst den Lüfter mal drehen. Ich verspreche mir davon, wie in einem Gegenstromaggregat, dass nun die kalte Beutenluft zuerst am "Pfännchen-Schaft" vorgeheizt wird und dann erst auf das eigentliche Pfännchen trifft. Die Wirkung müsste dadurch verbessert werden. Test folgt demnächst.

    Beste Grüsse

    Horst

    Jedes Ding hat drei Seiten: Eine die ich sehe, eine die du siehst, und eine die wir beide nicht sehen.....

  • bei mir ist eine Autolampe H4 verbaut mit 55 Watt Fernlicht und 5 Watt Standlicht =

    60 Watt.

    60 VA : 12 V = 5 A (Ampere)

    Das wundert mich, denn H4-Birnen sind definitionsgemäß Zweifaden-Halogenlampen für Fern- und Abblendlicht (eingebauter Reflektor) mit 55 + 60 Watt. Die Variante mit 5 Watt Standlicht kenne ich nicht - wenn der 2. Glühfaden nur 0,4A zieht dann wäre da was faul.

  • ...werde demnächst den Lüfter mal drehen. Ich verspreche mir davon, wie in einem Gegenstromaggregat, dass nun die kalte Beutenluft zuerst am "Pfännchen-Schaft" vorgeheizt wird und dann erst auf das eigentliche Pfännchen trifft.

    Davon ist abzuraten. Der Vorheizeffekt wird - wenn überhaupt - nur eine geringfügige Wirkung haben, kann aber nicht die Ursache (um 50% verminderte Heizleistung) ausgleichen. Vielmehr wird sich - selbst bei ausreichender Heizleistung - ein anderer negativer Effekt einstellen: Die sublimierte OX wird sich vorrangig an den kalten Umluftrohrwänden niederschlagen und resublimieren statt auf den Bienen und ihren aufreitenden Milben. Das versucht der Erfinder Alfranseder mit Absicht zu verhindern, indem er den OX-Luftstrom zuerst auf die Bienen lenkt, nicht auf die kalten Rohre.

  • Habe mir die Ersatzlampe im PKW (H4) angeschaut.

    ribes@ 115Watt stimmen erst mal! 60W Fernlicht und 55W Abblendlicht.

    Im Spätsommer habe ich nach der Reinigung des O. eine "neue" Lampe eingesetzt.

    Was auch immer ich da habe, die aus dem Auto sieht innen anders aus.

    Kruppi@ das dann mehr an den Rohrinnenwänden und am "Propeller" haften bleibt ist mir auch schon in den Sinn gekommen. Bliebe also noch den doch recht starken Lüfter gegen einen schwächeren zu tauschen und zumindest für den Winterbetrieb, eine zusätzliche Wärmequelle im oberen waagerechten Rohr einzubauen.

    Beste Grüsse

    Horst

    Jedes Ding hat drei Seiten: Eine die ich sehe, eine die du siehst, und eine die wir beide nicht sehen.....