Kaum Milben!?!?

  • Hallo,
    ich habe am letzte Freitag begonnen mit Oxalsäure verdamfen (Schweiz).Bis jetzt sind je Volk zw. 20 und 30 Milben gefallen!???!!?
    Was ist da los?
    Letztes Jahr nach 1.Bedamfung über 1000 Milben!
    Lg
    Susanne

  • Vielleicht war die Behandlung letztes Jahr einfach erfolgreich. :wink:


    Milben können jetzt auch noch in der Brut stecken.

  • So war es bei mir auch, dachte schon Os-Verdampfen wirkt nicht mehr. Es sind aber 2 Völker dabei, da waren es beim 1. mal gut 600 und bei den andern 20-30. Machst du eine Blockbehandlung? Es sind noch viele Milben in der Brut.
    Gruß
    Uwe

  • Ich bin mittlerweile bei der 3. Behandlung und sehe auch kaum Milben, das am stärksten belastete Volk hatte ca 20 Milben.
    Ungenauigkeiten durch Ameisenabtragungen kann ich allerdings nicht einkalkulieren.

  • Vielleicht war die Behandlung letztes Jahr einfach erfolgreich. :wink:


    Das wär ja zu schön!!


    Milben können jetzt auch noch in der Brut stecken.


    Das ist mir klar...aber so als Stichprobe,es sind alles starke Völker,doch seltsam.


    Ein Faktor vielleicht: Anfang Junli waren die Völker richtig trocken.Kaum noch Futter.Bis ich es merkte und zu füttern begann.Sind sie kurz runtergefahren mit Brut.Würde bedeuten,dass der grösste Teil der Milben kollektiv Mitte Juli abgetaucht sind....Ev.besser jetzt Bienenwohl oder Thymol anstatt verdampfen.

  • Am besten schön im Rythmus weiterbedampfen. Dann hast Du nächstes Jahr wieder wenig Milben. :daumen:

  • Nachdem ich auf der Windel keine Milben gefunden habe, dachte ich ich geh mal auf Nummer sicher und mach die Puderzuckermethode, und was war: auch keine einzige Milbe...


    Also ich glaub das jetzt erstmal und schau später im Herbst nochmal nach.